Auspuffklappe an K7 deaktivieren, demontieren

Dieses Thema im Forum "Auspuff" wurde erstellt von TL_alex, 3 Apr. 2007.

  1. TL_alex

    TL_alex Member

    Hallo,

    gibts schon Infos zu dieser Änderung? ich hattenoch keine Zeit mich damit Live zu befassen, und meine K7 steht noch 500km weit weg.
     
  2. Oerben

    Oerben Member

    Wollte bei meiner bis nach der 1000er Inspektion warten bis ich mich damit beschäftige...
     
  3. TL_alex

    TL_alex Member

    siehste ich nicht, ich hole meine samstag,leider hab ich es nicht geschafft den Brief veorher zu haben, deswegen kann ich sie net anmelden, also wird die Klappe vor dem ersten km weg sein, hoffe ich.
     
  4. BelGSX-R

    BelGSX-R Member

    Oh mein Gott: wieder der Beweiss das zuviel Arbeit blöd macht:

    Zum deaktivieren der Auspuffklappe an der K7 fällt mir spontan das ein:

    Sie müssen nur den Nippel durch die Lasche zieh'n,
    Und dann mit der Kurbel ganz nach oben dreh'n,
    Dann erscheint docht so'n Pfeil,
    Und da drücken sie dann drauf,
    und schon, ist die Klappe auf!

    [​IMG]
     
  5. exstolle

    exstolle Member

    hat jetzt schon mal wer die Klappe deaktiviert.

    Ich bin echt neugierig. Wenn ich mir die Akra-Kurven so
    anschaue, liegt da echt Drehmoment drin. Kann mir nicht
    vorstellen, das das allein durch den Race-Krümmer kommt.

    Wäre für jede Info dankbar !
     
  6. lutze1

    lutze1 Member

    tja die klappe :)

    Hallo
    Ja wäre auch drankbar für info bei deaktivieren der klappe,bin mit meiner k7 jetzt 500km gefahren,sofort von anfang an mit dem Jardine,und die aussagen bei der demontage der Klappe gehen ja weit auseinander,mehr drehmoment/weniger drehmoment???,wollte meine klappe bei der 1000er insp dann vielleicht deaktivieren lassen,nur wenn es weniger drehmoment bringt wohl kaum,ach ja!bin nich neu hier!hatte mich neu angemeldet da mein login mit den wohl vergessenen passwörtern nicht mehr funzte,also für info über die deaktivierung der klappe wäre auch ich sehr dankbar,
    gruß Lutz(utz)
     
  7. lutze1

    lutze1 Member

    die klappe

    Hallo
    zu der sache mit der klappe deaktivieren,mein händler sagte mir als ich meine am samstag von der 1000er insp abgeholt habe das es ganz sicher unterum was an leistung bringt wenn die klappe deaktiviert ist,im mittleren drehzahl bereich könnte es sich negativ auswirken!muß aber nicht,also bringt es was bei der k7 die klappe zu deaktivieren,bei mir war es leider schon zu spät sonst hätte ich es bei der insp mitmachen lassen,na dann bei der 6000er,könnt euch aber gerne mal bei suzukiplus in nordhorn erkundigen,denke die haben von sowas genug kenne.
    gruß lutz
     
  8. TL_alex

    TL_alex Member

    hat denn noch keiner ne Komplettanlage gekauft? da müsste ja dann definitiv das gedöns weg, und das sollte ja in der Montageanleitung dann erklärt werden, leider finde ich keine Beschreibungen im www
     
  9. Fossl

    Fossl Member

    Hallo TL_ Alex

    Das deaktivieren der Klappe funktioniert relativ einfach. Zündung ausschalten, Batterie abschließen, Stellmotor abstecken und beim ECM das Kabel Nr. 5 abtrennen.
     
  10. TL_alex

    TL_alex Member

    Herzlichen Dank,

    Die Kabelnummer 5 gibt es glaube ich nur an einem der beiden Stecker oder? sprich die waren durchnumeriert nicht wie früher ?!
     
  11. TL_alex

    TL_alex Member

    Eine Frage noch,

    Kabel 5 ist an ECU vorhanden in der Beschreibung aber nicht näher betitelt, woher hast du diese Information?
     
  12. Fossl

    Fossl Member

    Hallo Alex

    Ich habe dise Information von meinem Händler bekommen. Wenn Du willst kann ich die genaue Beschreibung des ECU einscannen und per E-Mail an dich weiterleiten.

    mfG
    Fossl
     
  13. TL_alex

    TL_alex Member

    Danke,

    ich hab das WHB, gekauft, nur da steht natürlich wieder nicht alles drin, bzw ich habe diese Info nicht gefunden, wird aber wohl eher nicht drin stehen,

    Klemme 5 ist im Buch mit ---- beschrieben, und ist aber tropsdem mit einer masse belegt, sicher ein sogenannter mode select switch

    wenn ich die Zeit finde baue ich das ding aus und berichte dann aber das kann dauern...
     
  14. TL_alex

    TL_alex Member

    So,

    Kabel 5 an der schwarzen Steckverbindung zur ECU gekappt, ist ein schwarzes Kabel mit weißem Kennfahren, laut Schaltplan eine Masse, laut Einspritzanlagenplan gar nicht belegt, hat also keine Verbindung zu irgendwelchen Sensoren.

    mit gekapptem Kabel macht die Auspuffklappe bei Zündung ein keinen Selbsttest mehr, auch abgeklemmt gibt es keine Fehlermeldung.

    Einziges Problem, wie ist die Klappe auf, wie zu?! im WHB ist es nicht ersichtlich, also werde ich morgen entweder reinschauen also Kat abbauen, oder anmachen und hören... im Handbuck ist es auf keiner?Zeichnung zu finden, früher machte die Feder die Klappe doch auf oder? man ist das lange her,... rein optisch würde ich sagen an der K7 macht sie sie zu
     
  15. Fossl

    Fossl Member

    Hallo Alex

    Da kann ich Dir weiterhelfen. Die Feder öffnet die Klappe automatisch wie bei den anderen auch. Habe mir das ganze beim abbauen der Originalanlge nämlich genau angeschaut.
     
  16. BRIX

    BRIX Member

    Kabel zum Deaktivieren

    Hoffe es Hilft euch.
    Gruss Stefan[​IMG]
     
  17. TL_alex

    TL_alex Member

    ja,

    Klappe mittels Sicherungsdraht zusätzlich gesichert/befestigt.
    Das Stellmotörchen samt Zügen wiegt 610 Gramm,...das bringt Handlingvorteile...

    Zum Schaltbild, ja, einfach gesagt PIN5 am schwarzen Stecker der ECU ist auch wirklich Pin 5 am grauen Stecker wird wieder ab 1 gezählt ist ab alles ab 37 nach Schaltplan.
     
  18. wie macht sich denn die offenstehende Klappe bei der K7 im Fahrbetrieb bemerkbar?
     
  19. TL_alex

    TL_alex Member

    keine ahnung, da ich die nächsten 4 Wochen nicht fahen kann,...
     
  20. TL_alex

    TL_alex Member

    so nun bin ich heute gefahren, naja eigentlich genauso wie mit aktivierter Klappe, nur halt 600gramm leichter...

    hab ich die etwa im geschlossenen Zustand festgesetzt?, nein soll ja die Feder das Ding aufdrehen... irgendwie kam mir das Mofa leise vor, oder bin ich nur Transportergeschädigt? denn der ist bei 120km/h auf jeden Fall lauter, ich hör nur Windgeräusche beim Mopped.
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deinem Erleben anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden