Wie funktioniert der Quickshifter

toecutter

Blümchenpflücker
Mitglied seit
29 Dezember 2011
Beiträge
501
Punkte
74
Ort
JWD
Hallo zusammen,

an meiner K6 ist ein Quickshifter installiert. Ist ein PK Power Dragon. Dazu habe ich eine Dynojet Quickshifter Box gefunden.
Reicht das zu Installation eines QS? Ich hätte gedacht, das ich noch die PK Power Box oder nen Powercommander finde.
Tank Airbox waren runter. Nix!?Ev. kennt das ja einer hier.

Gruß Toecutter
 

toecutter

Blümchenpflücker
Mitglied seit
29 Dezember 2011
Beiträge
501
Punkte
74
Ort
JWD
Hallo Wolfgang,

die Box ist der Schaltautomat. Aber ich dachte eben man braucht noch nen PC 3 oder 5 oder eben das Äquivalent von PK Power.

Wg. STVO. Werde das Teil wahrscheinlich rausschmeißen. Nutze es eh nicht.Ich hätte lieber ne schöne TC..
 

toecutter

Blümchenpflücker
Mitglied seit
29 Dezember 2011
Beiträge
501
Punkte
74
Ort
JWD
Scheint es gibt auch genug Tüv Prüfer die der QS gar nicht interessiert. Und sogar welche die einem per Mail bestätigen, das er nicht eingetragen werden muss.
 

sloodown

Boden-Boden-Rakete
Mitglied seit
12 Mai 2016
Beiträge
449
Punkte
74
Ja, klar QS der nur Zündung unterbricht hat keinen Einfluss aufs Abgasverhalten. In Verbindung mit einem Powercommander der das Abgasverhalten beeinträchtigt sieht das ganz natürlich wieder anders aus.
 

Lutze66

Altherrenausfahrer
Mitglied seit
2 März 2005
Beiträge
2.624
Punkte
129
Ort
Tangerhütte
Wenn man nur den Schaltautomat betrachtet ist es eher andersrum und gerade da sehen die Prüfer dann das Problem.
Über Zündung wird weiter Kraftstoff eingespritzt und dieser gelangt unverbrannt nach draußen und könnte sogar den Kat zerstören. Es werden also ordentlich Kohlenwasserstoffe in die Umwelt geblasen. Aber egal wie das Abgasverhalten wird bei beiden Methoden verändert. Darum bleibt es strittig wobei sich die meisten Prüfer damit nie beschäftigt haben die prüfen ja zu 99% Pkw und nicht Motorräder. Die Frage ist ob dieser minimale Eingriff relevant ist. Ich hatte dazu mal mit dem Tüv Süd eine längere Korrespondenz, dürfte aber 10 Jahre her sein. Da gab es auch ein Schreiben wie muss nicht eingetragen werden. Das war aber nicht hochoffiziell und abgesegnet.
 

toecutter

Blümchenpflücker
Mitglied seit
29 Dezember 2011
Beiträge
501
Punkte
74
Ort
JWD
Weis jemand wie man sowas quasi deaktiviert? Ich habe gestern meine ECU wieder eingebaut. Dabei habe ich das Y Kable zur Stromversorgung
der Steuerbox versehentlich abgerissen. Sie springt nicht an. Vermutlich kriegt sie keinen Zündfunken und oder Sprit. Weis jemand wie man das Teil sauber rauskriegt. Was ich gesehen habe ist da doch einiges an den Zündspulen rumverkabelt. Am liebsten würde ich schnell den Ausgangszustand
wiederherstellen.
 

Stefan_189

Donut-Experte
Mitglied seit
9 Januar 2013
Beiträge
273
Punkte
61
Ort
Karlsruhe
Hast du so etwas verbaut?
Screenshot_20200215-071337_Samsung Internet.jpg

Hier der Link dazu:

Bei den neueren Motorrädern gibt es ein Modell spezifischen Kabelbsum der nur Plug and play dazwischen gesteckt wird.
Ist bei dir die Geschichte gesteckt oder verlötet?
Lade doch einfach mal ein Bild hoch, dann kann man dir bestimmt helfen
 

toecutter

Blümchenpflücker
Mitglied seit
29 Dezember 2011
Beiträge
501
Punkte
74
Ort
JWD
Schon mal Danke für die Antwort. Ich muss heute knechten :confused:. War gerade kurz noch an der Garage. Plug and Play ist da nichts.So viel
ist sicher. Ich habe die Enden der Kabel gefunden die ich verbinden müsste. An den Zündspulen und Injektoren sieht auch nicht original
aus. Ev. bau ich das Heck ab und verbinde die Kabel wieder. Dann sollte sie ja wieder laufen und ich bin wieder ohne BE unterwegs.
Wenn ich es angehe liefere ich auf jeden Fall anständige Fotos. Dafür müssen aber Heck und Tank ab.
 

toecutter

Blümchenpflücker
Mitglied seit
29 Dezember 2011
Beiträge
501
Punkte
74
Ort
JWD
Hallo zusammen, habe gerade mal nach dem QS geschaut. Das ist ein Dynojet QS Modul. Bei dem habe ich vermutlich versehentlich die Stromversorgung abgerissen. Der Impulsgeber am Schaltgestänge ist einer von PK Power. Hat einer eine Installationsanleitung für das Modul?
Ich habe die ECU vom Brix flashen lassen. Vom Preis her müsste da der QS mit dabei sein. Da könnte ich doch einfach das Dynojet Modul rausnehmen und den Schalter am Schaltgestänge mit der Ecu verbinden korrekt? Wie macht man das? Nen Stecker gibt es nicht an der ECU, da muss man wohl
irgendwo an den Kabelbaum.
 

toecutter

Blümchenpflücker
Mitglied seit
29 Dezember 2011
Beiträge
501
Punkte
74
Ort
JWD
Das ist nur die Quickshifter Box da. Kein Powercommander. Da hab ich was zum Download gefunden.
 

toecutter

Blümchenpflücker
Mitglied seit
29 Dezember 2011
Beiträge
501
Punkte
74
Ort
JWD
Also die Box ist einfach durchgeschliffen. Statt des originalen Zündspulensteckers wird der von der Box auf die Spulen / Kerzenstecker gesteckt.
Damit die Box 12 Volt und das Zündsignal von der ECU zum umrechnen bekommt, wird der originale Zündspulenstecker mit einem von der QS Box verbunden. Wenn ich den Original Zündspulenstecker wieder drauf mache und den Kabelbaum dann mit Kabelbindern in der Nähe der Spulen / Kerzen festmache, fahre ich original und kann bei Bedarf den QS problemlos wieder aktivieren oder ?? Der Impulsgeber unten kriegt entweder keinen Saft oder funktioniert ohne Box einfach nicht? Passt oder habe ich einen Denkfehler?
 

Lutze66

Altherrenausfahrer
Mitglied seit
2 März 2005
Beiträge
2.624
Punkte
129
Ort
Tangerhütte
Passt oder habe ich einen Denkfehler?
Ich verstehe leider deine ganzen Gedankengänge nicht und habe das Gefühl das du von dem ganzen so wenig verstehst wie ich von einem Atomreaktor.
Die Frage ist doch was willst du jetzt, den Dynojet Automaten betreiben oder den der umprogrammierten ECU.
Nicht ganz sicher aber normal müsstest du am Dynojet Teil gar nichts verändern außer den Sensor abklemmen wenn der nicht arbeiten soll.

Ich würde den Dynojet benutzen wenn schon montiert weil der dem der programmierten ECU meine ich überlegen ist und vor allem man selbst mal eben etwas an den Einstellungen anpassen kann.
 

toecutter

Blümchenpflücker
Mitglied seit
29 Dezember 2011
Beiträge
501
Punkte
74
Ort
JWD
Ich verstehe leider deine ganzen Gedankengänge nicht und habe das Gefühl das du von dem ganzen so wenig verstehst wie ich von einem Atomreaktor.
Das kommt ungefähr hin.
Die Frage ist doch was willst du jetzt, den Dynojet Automaten betreiben oder den der umprogrammierten ECU.
Nicht ganz sicher aber normal müsstest du am Dynojet Teil gar nichts verändern außer den Sensor abklemmen wenn der nicht arbeiten soll.
Ich will einfach das die Mühle läuft. Auf der Landstraße brauche ich keinen QS. Sensor abklemmen würde funktionieren, wenn die BOX Saft hätte.
Also Sensor und Box mit Strom versorgen oder Tank hoch und Original Zündspulenstecker auf die Spulen. Dann bräuchte ich die Box nicht mit Strom versorgen
Ich würde den Dynojet benutzen wenn schon montiert weil der dem der programmierten ECU meine ich überlegen ist und vor allem man selbst mal eben etwas an den Einstellungen anpassen kann.
Ok den Programmierten lass ich dann mal aussen vor und klemm den Dynojet an, wenn ich ihn brauche (Mettet im April).
 
Zuletzt bearbeitet:

Lutze66

Altherrenausfahrer
Mitglied seit
2 März 2005
Beiträge
2.624
Punkte
129
Ort
Tangerhütte
Sensor abklemmen würde funktionieren, wenn die BOX Saft hätte.
Also Sensor und Box mit Strom versorgen oder Tank hoch und Original Zündspulenstecker auf die Spulen. Dann bräuchte ich die Box nicht mit Strom versorgen
Es ist zu lange her das ich die Box in den Händen hatte, deshalb kann ich es nicht mit Sicherheit sagen. Normalerweise sollte das Fahrzeug mit dem Schaltautomaten arbeiten als wäre es im Originalzustand wenn die Box nicht mit Strom versorgt wird.
Die Box bekommt allerdings im Normalzustand ihre Spannungsversorgung von der Dauerplusversorgung der Zündspulen und zusätzlich durch eine Masseklemme. Das bedeutet sind die Spulen angeschlossen ist auch die +12 Volt Versorgung vorhanden. Fehlende Masse würde die Box außer Betrieb nehmen. Bei einigen Fahrzeugen wird dieser Dauerplus aber kurz nach Zündung an wieder abgeschalten wenn kein Motorstart erfolgt bzw. erst bei betätigen des Startertasters eingeschaltet.
Da die Spannungsversorgung über die Spulen zumindest bei einigen Yamaha Modellen zeitweise versagte hat man die von den Spulen weggenommen und wurde woanders aufgeklemmt. Ob das bei dir gemacht wurde weiß ich nicht aber eher unwahrscheinlich.
 

toecutter

Blümchenpflücker
Mitglied seit
29 Dezember 2011
Beiträge
501
Punkte
74
Ort
JWD
Hallo zusammen,
bin heute mal dazu gekommen nach der K6 zu schauen. Ein Kabel des hellgrauen Steckers der von hinten links in die ECU gesteckt ist, war wohl dilletantisch geflickt (verzwirbelt und dann bisschen Tape rum). Ich habe es dann bei der Montage getrennt. Weis jemand was das für ein Kabel ist?
 

Anhänge

toecutter

Blümchenpflücker
Mitglied seit
29 Dezember 2011
Beiträge
501
Punkte
74
Ort
JWD
Ist schwarz braun mit gelb grünen Ringen. Macht es Sinn das zu löten (wenig Platz). Wenn das die Auspuffklappe ist kann es so bleiben. Ist eh nicht mehr der Originalpott montiert.
 

toecutter

Blümchenpflücker
Mitglied seit
29 Dezember 2011
Beiträge
501
Punkte
74
Ort
JWD
Was die Stromversorgung der Quckshifter Ignition Box angeht. Die hat keine separate Strormversorgung. Das muss über den Kabelbaum laufen der nach vorne zu den Zündspulen geht. Das Kabel das an der Batterie hing war wohl einfach ein Ladekabel,
 

toecutter

Blümchenpflücker
Mitglied seit
29 Dezember 2011
Beiträge
501
Punkte
74
Ort
JWD
Ist vermutlich tatsächlich das Kabel von der Auspuffklappe. In der Knowledgebase gibt es ja ein schönes Foto. Kann also so blieben.
Kann natürlich sein, das die ECU gelitten hat. Ich mache mal Fotos von der Verkabelung, wenn ich Zeit habe.
 

Unterstützer des Forums: Healtech-electronics.de

Healtech-Electronics.de

Garage

Oben